The temporary installer for Mac OS 10.15+

This is a temporary version. Just download and test it. Please select the correct one for your license version. If you are using Mac OS 10.8(Mountain Lion) and having installation problems, please refer to the instructions: Installation problem on Mountain Lion(10.8+)

The version 2.xx is no further support. Please feel free to contact us to upgrade to version 3.xx. The new license will be sent to you ASAP. And you could download and install the new version 3.xx, and activate it with the new license.

AccuBarcode[ver3: 3.03]